<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="Common Ground For Common Good: Siskiyou Family YMCA" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/kcho/files/201612/nspr_scott.jpg" rel="image_src" />
<meta name="description" content="Currently, the Siskiyou Family YMCA fills a huge void in what is an economically disadvantaged area, currently referred to as “frontier” in extreme" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:url" content="http://mynspr.org/post/common-ground-common-good-siskiyou-family-ymca" />
<meta property="og:description" content="Currently, the Siskiyou Family YMCA fills a huge void in what is an economically disadvantaged area, currently referred to as “frontier” in extreme" />
<meta property="twitter:creator" content="@nsprnews" />
<meta content="Common Ground For Common Good: Siskiyou Family YMCA" about="/post/common-ground-common-good-siskiyou-family-ymca" property="dc:title" />
<meta property="twitter:site" content="@nsprnews" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/kcho/files/styles/medium/public/201612/nspr_scott.jpg" />
<meta name="datePublished" content="2016-12-20" />
<meta name="story_id" content="506367571" />
<link rel="shortlink" href="/node/37959" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/common-ground-common-good-siskiyou-family-ymca" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="Common Ground For Common Good" />
<meta name="category" content="Community" />
<meta name="keywords" content="Common Ground" />
<meta name="org_id" content="0" />
<meta name="author" content="Sarah Bohannon, Beth Lamberson" />
<meta name="nid" content="37959" />
<meta name="wordCount" content="140" />
    <title>Common Ground For Common Good: Siskiyou Family YMCA | NSPR</title>
    <link type="text/css" rel="stylesheet" href="http://mynspr.org/sites/mynspr.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://mynspr.org/sites/mynspr.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://mynspr.org/sites/mynspr.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://mynspr.org/sites/mynspr.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#211e1f;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kcho/files/201502/background_fid.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0f76ba;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0f76ba;}}.branding .give{background:#FFCC56;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://mynspr.org/sites/mynspr.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://mynspr.org/sites/mynspr.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kcho/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kcho/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kcho/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kcho/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kcho/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab89.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kcho/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-37959 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="NSPR Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kcho/files/201502/logo_fid.jpg" alt="NSPR logo" title="NSPR Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://pledge.mynspr.org" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://mynspr.org/programs">All Programs</a>
</li>
<li class="left">
<a href="http://mynspr.org/programs/blue-dot">Blue Dot</a>
</li>
<li class="left">
<a href="http://mynspr.org/programs/common-ground-common-good-srcf">Common Ground For Common Good</a>
</li>
<li class="left">
<a href="http://mynspr.org/programs/cultivating-place-conversations-natural-history-and-human-impulse-garden#stream/0">Cultivating Place</a>
</li>
<li class="left">
<a href="http://mynspr.org/programs/friday-night-grooves">Friday Night Grooves</a>
</li>
<li class="left">
<a href="http://mynspr.org/topic/ground">From The Ground Up</a>
</li>
<li class="left">
<a href="http://mynspr.org/programs/nancys-bookshelf">Nancy&#039;s Bookshelf</a>
</li>
<li class="left">
<a href="http://mynspr.org/topic/shasta-serenade#stream/0">Shasta Serenade</a>
</li>
<li class="left">
<a href="http://mynspr.org/topic/songs-studio-c#stream/0">Songs From Studio C</a>
</li>
<li class="left">
<a href="http://mynspr.org/programs/downbeat">The Downbeat</a>
</li>
<li class="left">
<a href="http://mynspr.org/programs/road">Up The Road</a>
</li>
<li class="left">
<a href="http://mynspr.org/programs/weekend-showcase">Weekend Showcase</a>
</li>
<li class="left">
<a href="/audio-archives">NSPR Audio Archives</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="http://mynspr.org/download-schedule-0#stream/0">Download Schedule</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">Regional News</a>
</li>
<li class="left">
<a href="http://mynspr.org/topic/2016-fire-season">2016 Fire Season</a>
</li>
<li class="left">
<a href="/npr-news">Latest NPR News</a>
</li>
<li class="left">
<a href="/local-weather">Local Weather</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://mynspr.org/sustaining-membership">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://pledge.mynspr.org/donate/">Membership</a>
</li>
<li class="left">
<a href="http://mynspr.org/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://mynspr.org/tower-society">Leadership Giving</a>
</li>
<li class="left">
<a href="http://mynspr.org/one-time-gift">One-Time Gift</a>
</li>
<li class="left">
<a href="http://mynspr.org/matching-gift">Matching Gift</a>
</li>
<li class="left">
<a href="http://www.cardonationwizard.com/nspr/info/car-donation-chico-ca.html">Car Vehicle Donation</a>
</li>
<li class="left">
<a href="/node/861">Underwriting</a>
</li>
<li class="left">
<a href="http://mynspr.org/current-underwriters#stream/0">Thank You To Our Current Underwriters!</a>
</li>
<li class="left">
<a href="http://mynspr.org/station-events">Station Events</a>
</li>
<li class="left">
<a href="http://mynspr.org/gift-planning">Gift Planning</a>
</li>
<li class="left">
<a href="http://mynspr.org/how-make-gift-appreciated-stock">How To Make a Gift Of Appreciated Stock</a>
</li>
<li class="left">
<a href="http://mynspr.org/node/27641">Contest Rules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/nspr-mission">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/nspr-mission">NSPR Mission</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/find-nspr">Find NSPR</a>
</li>
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="http://mynspr.org/community-calendarpsa-guidelines">PSAs</a>
</li>
<li class="left">
<a href="http://mynspr.org/inspired-news-nspr#stream/0">Our Newsletter</a>
</li>
<li class="left">
<a href="http://mynspr.org/nspr-employment-opportunities">Employment Opportunities</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kcho/files/nspr_community_impact_report.pdf" target="_blank">Community Impact Report</a>
</li>
<li class="left">
<a href="http://mynspr.org/eeo-reports-and-statement">EEO Reports</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-us">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="http://mynspr.org/social-media">Social Media</a>
</li>
<li class="left">
<a href="http://mynspr.org/node/33890">Podcasts</a>
</li>
<li class="left">
<a href="http://mynspr.org/community-calendarpsa-guidelines">Calendar Guidelines</a>
</li>
<li class="left">
<a href="http://mynspr.org/community-calendar">PSA - Community Calendar</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
<li>
<a href="http://mynspr.org/listen-live#stream/0">Listen Live</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://mynspr.org/programs">All Programs</a>
</li>
<li class="left">
<a href="http://mynspr.org/programs/blue-dot">Blue Dot</a>
</li>
<li class="left">
<a href="http://mynspr.org/programs/common-ground-common-good-srcf">Common Ground For Common Good</a>
</li>
<li class="left">
<a href="http://mynspr.org/programs/cultivating-place-conversations-natural-history-and-human-impulse-garden#stream/0">Cultivating Place</a>
</li>
<li class="left">
<a href="http://mynspr.org/programs/friday-night-grooves">Friday Night Grooves</a>
</li>
<li class="left">
<a href="http://mynspr.org/topic/ground">From The Ground Up</a>
</li>
<li class="left">
<a href="http://mynspr.org/programs/nancys-bookshelf">Nancy&#039;s Bookshelf</a>
</li>
<li class="left">
<a href="http://mynspr.org/topic/shasta-serenade#stream/0">Shasta Serenade</a>
</li>
<li class="left">
<a href="http://mynspr.org/topic/songs-studio-c#stream/0">Songs From Studio C</a>
</li>
<li class="left">
<a href="http://mynspr.org/programs/downbeat">The Downbeat</a>
</li>
<li class="left">
<a href="http://mynspr.org/programs/road">Up The Road</a>
</li>
<li class="left">
<a href="http://mynspr.org/programs/weekend-showcase">Weekend Showcase</a>
</li>
<li class="left">
<a href="/audio-archives">NSPR Audio Archives</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="http://mynspr.org/download-schedule-0#stream/0">Download Schedule</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">Regional News</a>
</li>
<li class="left">
<a href="http://mynspr.org/topic/2016-fire-season">2016 Fire Season</a>
</li>
<li class="left">
<a href="/npr-news">Latest NPR News</a>
</li>
<li class="left">
<a href="/local-weather">Local Weather</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://mynspr.org/sustaining-membership">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://pledge.mynspr.org/donate/">Membership</a>
</li>
<li class="left">
<a href="http://mynspr.org/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://mynspr.org/tower-society">Leadership Giving</a>
</li>
<li class="left">
<a href="http://mynspr.org/one-time-gift">One-Time Gift</a>
</li>
<li class="left">
<a href="http://mynspr.org/matching-gift">Matching Gift</a>
</li>
<li class="left">
<a href="http://www.cardonationwizard.com/nspr/info/car-donation-chico-ca.html">Car Vehicle Donation</a>
</li>
<li class="left">
<a href="/node/861">Underwriting</a>
</li>
<li class="left">
<a href="http://mynspr.org/current-underwriters#stream/0">Thank You To Our Current Underwriters!</a>
</li>
<li class="left">
<a href="http://mynspr.org/station-events">Station Events</a>
</li>
<li class="left">
<a href="http://mynspr.org/gift-planning">Gift Planning</a>
</li>
<li class="left">
<a href="http://mynspr.org/how-make-gift-appreciated-stock">How To Make a Gift Of Appreciated Stock</a>
</li>
<li class="left">
<a href="http://mynspr.org/node/27641">Contest Rules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/nspr-mission">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/nspr-mission">NSPR Mission</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/find-nspr">Find NSPR</a>
</li>
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="http://mynspr.org/community-calendarpsa-guidelines">PSAs</a>
</li>
<li class="left">
<a href="http://mynspr.org/inspired-news-nspr#stream/0">Our Newsletter</a>
</li>
<li class="left">
<a href="http://mynspr.org/nspr-employment-opportunities">Employment Opportunities</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kcho/files/nspr_community_impact_report.pdf" target="_blank">Community Impact Report</a>
</li>
<li class="left">
<a href="http://mynspr.org/eeo-reports-and-statement">EEO Reports</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-us">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="http://mynspr.org/social-media">Social Media</a>
</li>
<li class="left">
<a href="http://mynspr.org/node/33890">Podcasts</a>
</li>
<li class="left">
<a href="http://mynspr.org/community-calendarpsa-guidelines">Calendar Guidelines</a>
</li>
<li class="left">
<a href="http://mynspr.org/community-calendar">PSA - Community Calendar</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
<li>
<a href="http://mynspr.org/listen-live#stream/0">Listen Live</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-37959" class="node node-post node-promoted full row" about="/post/common-ground-common-good-siskiyou-family-ymca" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/common-ground-common-good-0">Common Ground For Common Good</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Common Ground For Common Good: Siskiyou Family YMCA    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2016-12-20T16:36:45-08:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/sarah-bohannon" rel="author">Sarah Bohannon</a> & <a href="/people/beth-lamberson" rel="author">Beth Lamberson</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">Dec 20,  2016 </span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/common-ground-common-good-0">Common Ground For Common Good</a></div></div></div>          </div>
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fh3qagbk&amp;text=Common%20Ground%20For%20Common%20Good%3A%20Siskiyou%20Family%20YMCA" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fh3qagbk&amp;t=Common%20Ground%20For%20Common%20Good%3A%20Siskiyou%20Family%20YMCA" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fh3qagbk" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Common%20Ground%20For%20Common%20Good%3A%20Siskiyou%20Family%20YMCA&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fh3qagbk" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Scott Eastman of the Siskiyou Family YMCA is interviewed by NSPR GM Beth Lamberson" href="http://mynspr.org/sites/kcho/files/styles/x_large/public/201612/nspr_scott.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kcho/files/styles/medium/public/201612/nspr_scott.jpg"   alt="Scott Eastman of the Siskiyou Family YMCA is interviewed by NSPR GM Beth Lamberson">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Scott Eastman of the Siskiyou Family YMCA is interviewed by NSPR GM Beth Lamberson</div>
      </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>  <div class="audio-container">   <div id="jp-interface--585b74936f6fd" class="jp-interface">     <div id="post-audio--585b74936f6fd" class="jp-player" jp-instance="-585b74936f6fd"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kcho/audio/2016/12/122016_siskiyou_family_ymca_final_0.mp3" title="Originally aired 12/20/16" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">3:59</div>       </div>      </div>           <div class="audio-caption">Originally aired 12/20/16</div>       </div> </div> <div class="wysiwyg-asset-image-wrapper offset-right">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/kcho/files/styles/x_large/public/201612/Foundation-Logo-600x600_0.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://mynspr.org/sites/kcho/files/styles/default/public/201612/Foundation-Logo-600x600_0.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/kcho/files/styles/small/public/201612/Foundation-Logo-600x600_0.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/kcho/files/styles/medium/public/201612/Foundation-Logo-600x600_0.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/kcho/files/styles/large/public/201612/Foundation-Logo-600x600_0.jpg" />       <noscript>         <img src="http://mynspr.org/sites/kcho/files/styles/default/public/201612/Foundation-Logo-600x600_0.jpg"  alt="">       </noscript>     </a>       </div> </div>  </p><p>Currently, the <a href="http://www.siskiyouymca.org/">Siskiyou Family YMCA</a> fills a huge void in what is an economically disadvantaged area, currently referred to as “frontier” in extreme Northern California. </p> <p>There are few fitness or recreation opportunities for youth and the YMCA is a focal point for healthy activity. A large part of the community's recreation programs take place at the YMCA. Those activities include youth and adult sports leagues, camps, arts &amp; enrichment programs, birthday parties and even whitewater rafting!</p> <p>In addition to general recreation programs, the facility is used by the elementary and high schools for team practices, social activities and special events. The YMCA has become a community gathering place with a majority of community-wide events occurring at the facility throughout the year. </p>  </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/common-ground" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Common Ground</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fh3qagbk&amp;text=Common%20Ground%20For%20Common%20Good%3A%20Siskiyou%20Family%20YMCA" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fh3qagbk&amp;t=Common%20Ground%20For%20Common%20Good%3A%20Siskiyou%20Family%20YMCA" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fh3qagbk" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Common%20Ground%20For%20Common%20Good%3A%20Siskiyou%20Family%20YMCA&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fh3qagbk" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kcho.disqus.com/?url=http%3A%2F%2Fmynspr.org%2Fpost%2Fcommon-ground-common-good-siskiyou-family-ymca">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-37675" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/common-ground-common-good-red-bluff-state-theatre" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/common-ground-common-good-red-bluff-state-theatre"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/common-ground-common-good-red-bluff-state-theatre">Common Ground For Common Good: Red Bluff State Theatre</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2016-12-13T16:10:21-08:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/sarah-bohannon" rel="author">Sarah Bohannon</a> & <a href="/people/beth-lamberson" rel="author">Beth Lamberson</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Dec 13,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/common-ground-common-good-red-bluff-state-theatre" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kcho/files/styles/medium/public/201612/2016_stfta_redbluff_pic_0815.jpg" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p> <p>  <div class="audio-container">   <div id="jp-interface--585ba34d95c1f" class="jp-interface">     <div id="post-audio--585ba34d95c1f" class="jp-player" jp-instance="-585ba34d95c1f"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kcho/audio/2016/12/121316_state_theatre_red_bluff_final.mp3" title="Originally aired 12/13/16" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">3:59</div>       </div>      </div>           <div class="audio-caption">Originally aired 12/13/16</div>       </div> </div>  </p><p>On this episode of Common Ground for Common Good, we talk with Bob Douglas, president of the board of directors for the <a href="http://www.statetheatreredbluff.com/">State Theatre for the Arts</a> in Red Bluff, about the ongoing restoration of the historic downtown theatre, first built in 1908.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-37403" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/common-ground-common-good-weed-long-term-recovery-group" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/common-ground-common-good-weed-long-term-recovery-group"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/common-ground-common-good-weed-long-term-recovery-group">Common Ground For Common Good: Weed Long-Term Recovery Group</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2016-12-06T18:44:00-08:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/sarah-bohannon" rel="author">Sarah Bohannon</a> & <a href="/people/beth-lamberson" rel="author">Beth Lamberson</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Dec 6,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/common-ground-common-good-weed-long-term-recovery-group" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kcho/files/styles/medium/public/201612/2016_nspr_ltrg_devalt.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p> <p>Two years after the devastating <a href="http://mynspr.org/post/two-years-after-devastating-boles-fire-weed-sprouting-anew">Boles fire</a> in Weed, the community is still rebuilding. The <a href="https://weed.recovers.org/">Weed Long-Term Recovery Group</a> is behind much of the ongoing efforts to recover what was lost. </p> <p><iframe allowfullscreen="" frameborder="0" height="360" mozallowfullscreen="" src="https://player.vimeo.com/video/134682787?title=0&amp;byline=0&amp;portrait=0" webkitallowfullscreen="" width="640"></iframe></p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-37118" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/common-ground-common-good-first-5-shasta" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/common-ground-common-good-first-5-shasta"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/common-ground-common-good-first-5-shasta">Common Ground For Common Good: First 5 Shasta</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2016-11-29T17:11:51-08:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/sarah-bohannon" rel="author">Sarah Bohannon</a> & <a href="/people/beth-lamberson" rel="author">Beth Lamberson</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Nov 29,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/common-ground-common-good-first-5-shasta" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kcho/files/styles/medium/public/201611/11041809_615247108619702_4076280168015881651_n.png" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p> <p><a href="http://www.shastarcf.org/funds/first-5-shasta-children-and-families-fund">First 5 Shasta</a> is a public organization that was created in 1998 when California voters passed <a href="http://first5shasta.org/wp-content/uploads/2013/07/Prop10.pdf">Proposition 10</a>, known as “The Children and Families Act.” First 5 Shasta partners with agencies, educators, and local groups to support the healthy development of children ages 0-to-5, creating and implementing a strategic plan to guide the use of Proposition 10 tobacco tax revenues.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-36608" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/common-ground-common-good-shasta-regional-community-foundation" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/common-ground-common-good-shasta-regional-community-foundation"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/common-ground-common-good-shasta-regional-community-foundation">Common Ground For Common Good: Shasta Regional Community Foundation</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2016-11-15T18:44:00-08:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/sarah-bohannon" rel="author">Sarah Bohannon</a> & <a href="/people/beth-lamberson" rel="author">Beth Lamberson</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Nov 15,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/common-ground-common-good-shasta-regional-community-foundation" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kcho/files/styles/medium/public/201611/IMG_20161003_100927921.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--585ba34da0cf8" class="jp-interface">     <div id="post-audio--585ba34da0cf8" class="jp-player" jp-instance="-585ba34da0cf8"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kcho/audio/2016/11/110116_shasta_regional_community_foundation_cgcg_final.mp3" title="Originally aired 11/15/16" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">4:00</div>       </div>      </div>           <div class="audio-caption">Originally aired 11/15/16</div>       </div> </div>  </p> <p>The <a href="http://www.shastarcf.org/">Shasta Regional Community Foundation</a> is a nonprofit, public charity serving the people of Shasta and Siskiyou Counties. Established in 2000 by a group of dedicated community volunteers, the Community Foundation helps people achieve their charitable goals. In partnership with their generous donors, the foundation is building resources that will serve its communities now and in the future.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  NSPR is proud to partner with</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kcho/files/styles/partner_footer_logo/public/201502/npr-logo_1.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.americanpublicmedia.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kcho/files/styles/partner_footer_logo/public/201502/apm-logo_0.png" alt="APM" title="APM" /></a></li>
<li><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kcho/files/styles/partner_footer_logo/public/201502/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kcho/files/styles/partner_footer_logo/public/201502/pri-logo_0.png" alt="PRI" title="PRI" /></a></li>
<li class="last"><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kcho/files/styles/partner_footer_logo/public/201502/prx-logo_0.png" alt="PRX" title="PRX" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2016 NSPR</span></li>
<li><a href="http://mynspr.org/nspr-mission" target="_self">About Us</a></li>
<li><a href="http://mynspr.org/privacy-policy" target="_self">Privacy Policy</a></li>
<li><a href="http://mynspr.org/contact-us" target="_self">Contact Us: 530-898-5896</a></li>
<li class="last"><a href="http://mynspr.org/find-nspr#stream/0" target="_self">Find NSPR</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":552,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
